Initiate NFC transfer is not working

RESOLVED WONTFIX

Status

Firefox OS
Gaia::System
RESOLVED WONTFIX
4 years ago
3 months ago

People

(Reporter: gmarty, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
On master, it is not possible to send anything via NFC. I tried with contacts, images, web page.

Incoming NFC transfers work if I use a device on Android to start the transfer.
Duplicate of this bug: 1109921
Sorry for the mistake, we have fixed this already.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1108996
This is not fixed.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 4

3 months ago
Firefox OS is not being worked on
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago3 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.