Windows 8.1: Firefox crashes while accessing java enabled applications

RESOLVED DUPLICATE of bug 873733

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 873733
4 years ago
4 years ago

People

(Reporter: Sudhir, Unassigned)

Tracking

({crashreportid})

33 Branch
x86_64
Windows 8.1
crashreportid
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0
Build ID: 20141113143407

Steps to reproduce:

Steps to reproduce:

I was working on my java enabled application. 


Actual results:

Firefox crashed

Crash-id: bp-b28497ae-985c-48f0-b123-ec3522141205

https://crash-stats.mozilla.com/report/index/b28497ae-985c-48f0-b123-ec3522141205


Expected results:

It should have taken me in to next screen

Comment 1

4 years ago
Looks like bug 873733 is related. Any steps to reproduce? Which exact Java version?
Flags: needinfo?(t.sudhirkumar)
Keywords: crashreportid
Summary: Windows 8.1: Firefox crashes while accessing to the jave enabled applications → Windows 8.1: Firefox crashes while accessing java enabled applications
(Reporter)

Comment 2

4 years ago
Please find the info:

Java version: 1.7
Web framework: Aribaweb

I was running Aribaweb(web framework) using JAVA 1.7 and was trying to execute print on one of our application.
Here we use jZebra package for our printing.

Please let me know if I need to provide further info on the same. 

Note: After I was not able to reproduce the crash
Flags: needinfo?(t.sudhirkumar)

Updated

4 years ago
Component: Untriaged → Plug-ins
Product: Firefox → Core
This appears to be just bug 873733. Please let us know on that bug if you find steps to reproduce this, otherwise this isn't really actionable.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 873733
You need to log in before you can comment on or make changes to this bug.