Renaming conversation only possible in chat window

RESOLVED DUPLICATE of bug 1090173

Status

Hello (Loop)
Client
RESOLVED DUPLICATE of bug 1090173
4 years ago
4 years ago

People

(Reporter: Tobias Burnus, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
That's with Firefox 35beta.

Clicking on the Hello icon, one sees the created conversations; however, it is no possible to edit their name. Only if one clicks on the link - the chat window opens and one can change the name.

Expected: Already in the drop-down window shown when clicking on the Hello icon, one can rename the conversation - e.g. by having an edit field when clicking on the name of the conversation.
Bug 1090173 has already fixed this for FF 36 and onwards.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1090173
You need to log in before you can comment on or make changes to this bug.