url is not well displayed

VERIFIED DUPLICATE of bug 108834

Status

()

Core
Layout: Tables
VERIFIED DUPLICATE of bug 108834
17 years ago
17 years ago

People

(Reporter: Mauro Mazza, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
 
Reporter:
This is a dupe of bug 108834

If thsi would not a dupe i had marked this bug invalid.

1. Always include a build ID in a bug report
2. Please add a comment what is not correct (and possible attach a screenshot to 
   the bug)
3. Please always search at bugzilla before you file a bug

(see also http://www.mozilla.org/quality/bug-writing-guidelines.html)


*** This bug has been marked as a duplicate of 108834 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified dupe of bug #108834
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.