Closed Bug 1107851 Opened 5 years ago Closed 5 years ago

e-mail address

Categories

(Thunderbird :: Message Compose Window, defect)

31 Branch
x86
Windows 7
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1107844

People

(Reporter: danieldimov, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:33.0) Gecko/20100101 Firefox/33.0.2 Waterfox/33.0
Build ID: 20141106202217

Steps to reproduce:

This bug is not present in version 24.3. It is present in version 31.3.

Pre-requirements: to have many addresses starting with same character sequence. Example: daniel@abv.bg, danieldimov@gmail.com, danielminev@gmail.com

Step 1: in the first field "To:" you type few characters that match to multiple addresses - they are shown in a dropdown

Step 2: you select with the mouse second or third in the dropdown

Step 3: you hit Tab or Enter 


Actual results:

In the first field "To:" stays the first address from the dropdown.


Expected results:

In the field to stay the address selected with the mouse.


Please note that the bug is not present when the selection is made with the keyboard!
I didn't find my previous bug, so I'm posting it again... Excuse me if it becomes a duplicate!
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1107844
You need to log in before you can comment on or make changes to this bug.