Signature on reply and forward

RESOLVED DUPLICATE of bug 513650

Status

RESOLVED DUPLICATE of bug 513650
4 years ago
4 years ago

People

(Reporter: joaosilva, Unassigned)

Tracking

31 Branch
x86_64
Windows 8.1

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/39.0.2171.71 Safari/537.36

Steps to reproduce:

I dont know where to place this feature request, but alike outlook you should improve TB, in order to can have diferente signatures for new email, reply and forward (3 option)
Most of the people keeps asking the same on internet about this, and its something simple that TB Team can place on an update, to give solution to most of TB users.

Comment 1

4 years ago
Well, it's not a simple modification, but has been pending as a request already for quite a while (hence marking as a duplicate = one bug for a single issue). There are other suggestions pending as well to make the signature depend on certain conditions or just to allow picking one from a set of signatures for a specific message one is composing (e.g., bug 73567).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 513650
You need to log in before you can comment on or make changes to this bug.