Power button on Geeksphone Keon not showing Power options

RESOLVED WONTFIX

Status

Firefox OS
General
RESOLVED WONTFIX
4 years ago
4 months ago

People

(Reporter: shine, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
While pressing the Power button on the Geeksphone Keon, it is supposed to show the power options that had restart and power off options along with others. But it is not being shown anymore.

The button works fine to lock the screen or to wake from a lock. But it does not work when attempting to power off or restart the device. Any Keon users with the latest update facing this issue?

Device : Geeksphone Keon
Software : Boot2Gecko 2.2.0.0-prerelease
Platform Version : 32.0a1
Build Identifier : 20141205013526
Git Commit Info : 2014-12-04 23:12:52
Confirmed, I've seen the same problem on mine and it's super-annoying to have to pull the battery to turn off the phone.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

4 years ago
@gsvelto, I figured out a way to get the menu. Though that is not an acceptable solution. It's just a workaround for now. I was trying to get a screenshot when I came across it.

Try the Home button when you hold the Power button. Occassionally, the Power options menu comes up. I know this is not an acceptable solution. But way better than having to pull the lid and pulling the battery off.
Duplicate of this bug: 1126502

Comment 4

3 years ago
I have the same issue with my Keon. The workaround suggested by Shine works only sometimes. I agree it's better than taking the battery off though.

Regretfully there are no recent updates for Firefox OS 3.0, only for 2.2

Comment 5

4 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.