If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

JavaScript error breaking "Add to Firefox" button on add-on pages

RESOLVED DUPLICATE of bug 1068186

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1068186
3 years ago
3 years ago

People

(Reporter: peacechicken, Unassigned)

Tracking

37 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20141205030202

Steps to reproduce:

Visit an add-on page, like https://addons.mozilla.org/en-US/firefox/addon/startpage-ssl/?src=search, click the "Add to Firefox" button, nothing happens.


Actual results:

No feedback or response. If Dev Tools are open to the Console tab you can see there's a JavaScript error: `NS_ERROR_UNEXPECTED:  impala-min.js:2:0`


Expected results:

The "add this?" confirmation box should have popped up to verify installation.
(Reporter)

Updated

3 years ago
See Also: → bug 685271

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1068186
You need to log in before you can comment on or make changes to this bug.