Change message for single user in a room

RESOLVED DUPLICATE of bug 1125082

Status

defect
P3
normal
RESOLVED DUPLICATE of bug 1125082
5 years ago
4 years ago

People

(Reporter: drno, Unassigned)

Tracking

unspecified
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [strings])

User Story

When a person leaves the room the user on the standalone page get the following message displayed:

"You're the only one here."

This is valid at the beginning of the call, and after one person left.
Reporter

Description

5 years ago
When a person leaves the room the user on the standalone page get the following message displayed:

"You're the first one here."

Which is valid at the beginning of the call, but not after one person left. We should change it something like:

"You're the only one in this room."
Sevaan, any preferences/suggestions here?
backlog: --- → Fx37?
Flags: needinfo?(sfranks)
We could change the first string to "You're the only one here" which would apply in all situations.

Matej, thoughts?
Flags: needinfo?(sfranks) → needinfo?(Mnovak)
(In reply to Sevaan Franks [:sevaan] from comment #2)
> We could change the first string to "You're the only one here" which would
> apply in all situations.
> 
> Matej, thoughts?

+1

Thanks.
Flags: needinfo?(Mnovak)

Updated

5 years ago
backlog: Fx37? → Fx38+
User Story: (updated)
Priority: -- → P3
Whiteboard: [strings]
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1125082
You need to log in before you can comment on or make changes to this bug.