OFF is in middle of the aut--detect menu

VERIFIED DUPLICATE of bug 110814

Status

()

VERIFIED DUPLICATE of bug 110814
17 years ago
17 years ago

People

(Reporter: amyy, Assigned: nhottanscp)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Build: 11-19 trunk build on Mac OS 10.1

If you go View | Character Coding | Auto-detect, you will find the OFF is in
middle of the menu - a screen shot will be followed.  

It is at the top of this menu on other platforms (windows, linux, Mac9.1), and
it was at the top one before.  And I guess it's not a good idea to let it in the
middle of the menu, be the first one or last one is make more sense.
(Reporter)

Comment 1

17 years ago
Created attachment 58384 [details]
screen shot for the auto-detect menu.

Comment 2

17 years ago
MacX-> nhotta
Assignee: yokoyama → nhotta
(Reporter)

Comment 3

17 years ago
Sorry, don't know why it process 2 bugs.

*** This bug has been marked as a duplicate of 110814 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

17 years ago
Verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.