Compatibility reports page doesn't show Firefox 34 as a valid option

RESOLVED FIXED in 2014-12

Status

P1
critical
RESOLVED FIXED
4 years ago
3 years ago

People

(Reporter: jorgev, Assigned: davidbgk)

Tracking

unspecified
2014-12

Details

(URL)

(Reporter)

Description

4 years ago
The compatibility reports page (https://addons.mozilla.org/en-US/admin/compat) only shows the option to filter for Firefox versions up to 33.0. It's possible that the problem is caused by some recent odd version choices (33.1 and then 34.0 along with 34.0.5).

I need 34.0 to appear so I can check for incompatibility reports related to the recent release.
(Assignee)

Updated

4 years ago
Assignee: nobody → david
(Assignee)

Comment 1

4 years ago
Jorge, I can't reproduce locally. I got the Firefox 34.0 listed in the App dropdown menu if that's what you're talking about. And I don't have an admin account in production to verify by myself.

I think that it's more related to the update of product details that might have failed in production? Checking the product_json folder or equivalent would be useful.

Can I have a screenshot of the issue just to be sure?
(Assignee)

Updated

4 years ago
Flags: needinfo?(jorge)
(Assignee)

Updated

4 years ago
Flags: needinfo?(jthomas)
update_product_details management command seems to have executed correctly on previous code deployment https://dreadnot-prod.mktadm.ops.services.phx1.mozilla.com/stacks/addons.mozilla.org-olympia/regions/phx1/deployments/48. 

There are a bunch of json files in the product_json directory, which one should have the required information?
Flags: needinfo?(jthomas)
(Assignee)

Comment 3

4 years ago
Given informations transmitted by Jason, the product_details data has been updated during the latest push so Firefox 34 should be an available option in the dropdown menu now. Can you confirm Jorge?
(Reporter)

Comment 4

4 years ago
Firefox 34.0 now appears in the dropdown.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(jorge)
Resolution: --- → FIXED
(Reporter)

Updated

4 years ago
Blocks: 1137864
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.