Firefox Beta frequently closes itself on android 5.0 lollipop without error message

RESOLVED DUPLICATE of bug 1104164

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1104164
4 years ago
2 years ago

People

(Reporter: donrhummy, Unassigned)

Tracking

({steps-wanted})

35 Branch
Other
Android
steps-wanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Android; Tablet; rv:35.0) Gecko/35.0 Firefox/35.0
Build ID: 20141203233411

Steps to reproduce:

Using both a nexus 5 and nexus 9 with android 5.0 have used Firefox Beta over the last week.


Actual results:

Frequently (multiple tines a day) Firefox will just suddenly close and the device will go to the home screen after going black for a second. It's happened on two different devices and with different web sites. No error message is shown, it doesn't even say that Firefox was force closed. When reopening Firefox Beta from "recent menu", it goes white for a moment before reloading as if opened for the first time after a restart.


Expected results:

it should have either not crashed/closed or at least shown some error message
(Reporter)

Updated

4 years ago
Version: Firefox 34 → Firefox 35
Logcat?
Flags: needinfo?(donrhummy)
I was able to reproduce this using Nexus 5 (Android 5.0) on latest Nightly (2014-12-08).
Maybe dupe of Bug 1085399?
Different platform versions reported in that bug. Need logs and steps to reproduce.
Keywords: steps-wanted
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1104164
(Reporter)

Comment 5

3 years ago
(In reply to Aaron Train [:aaronmt] from comment #3)
> Different platform versions reported in that bug. Need logs and steps to
> reproduce.

how do I clear the flag of more info wanted since this is now marked duplicate?
Flags: needinfo?(donrhummy)
you just did
You need to log in before you can comment on or make changes to this bug.