[Super Search] Boolean operators are not supported

RESOLVED INVALID

Status

Socorro Graveyard
Middleware
P2
normal
RESOLVED INVALID
3 years ago
a year ago

People

(Reporter: adrian, Assigned: adrian)

Tracking

Details

(Assignee)

Description

3 years ago
I don't know how I never saw this before, but boolean operators are not supported by the supersearch middleware service. They exist in the UI, but the way they are transmitted to Elasticsearch is incorrect.
(Assignee)

Comment 1

3 years ago
Actually, they are supported, but in a way that doesn't seem to work well. Since the elasticsearch backend module is frozen at the moment, I won't be able to fix it just now.
Priority: -- → P2
(Assignee)

Comment 2

3 years ago
I was very confused. It actually works as intended.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
Product: Socorro → Socorro Graveyard
You need to log in before you can comment on or make changes to this bug.