::first-letter with text-transform doing whitespace after text

RESOLVED DUPLICATE of bug 385615

Status

()

RESOLVED DUPLICATE of bug 385615
4 years ago
4 years ago

People

(Reporter: filip.mosner, Unassigned, NeedInfo)

Tracking

34 Branch
x86_64
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8533137 [details]
testcase

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141126041045

Steps to reproduce:

Example: http://jsfiddle.net/heL6gyyx/


Actual results:

huge whitespace between "madonna" and "»"


Expected results:

normal (one char) whitespace between "madonna" and "»", works on Chrome, Opera, IE..
(Reporter)

Updated

4 years ago
Summary: ::first-letter with text-transform do whitespace after text → ::first-letter with text-transform doing whitespace after text

Comment 1

4 years ago
bugday-20141215 Working as expected.
Flags: needinfo?(pratyasmitamishra)

Comment 2

4 years ago
2014-12-15-03-02-01-mozilla-central-firefox-37.0a1.ru.linux-x86_64

There is a significant piece of whitespace, which disappears when I zoom in or out, and does not re-appear.
QA Whiteboard: [bugday-20141215]
Component: Untriaged → Layout
OS: Windows 7 → All
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 385615
You need to log in before you can comment on or make changes to this bug.