Intermittent test_peerConnection_offerRequiresReceiveAudio.html | application crashed [@ JS_GetReservedSlot(JSObject*, unsigned int)]

RESOLVED DUPLICATE of bug 1104405

Status

()

RESOLVED DUPLICATE of bug 1104405
4 years ago
4 years ago

People

(Reporter: cbook, Unassigned)

Tracking

Trunk
x86
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

4 years ago
Android 4.0 armv7 API 10+ mozilla-central debug test mochitest-5

https://treeherder.mozilla.org/ui/logviewer.html#?job_id=731787&repo=mozilla-central


05:30:10 WARNING - PROCESS-CRASH | /tests/dom/media/tests/mochitest/test_peerConnection_offerRequiresReceiveAudio.html | application crashed [@ JS_GetReservedSlot(JSObject*, unsigned int)]
05:30:10 INFO - Crash dump filename: /tmp/tmpLgwS6p/3203d259-74de-05f8-3655c93b-1148331f.dmp
05:30:10 INFO - Operating system: Android
05:30:10 INFO - 0.0.0 Linux 3.2.0+ #2 SMP PREEMPT Thu Nov 29 08:06:57 EST 2012 armv7l pandaboard/pandaboard/pandaboard:4.0.4/IMM76I/5:eng/test-keys
05:30:10 INFO - CPU: arm
05:30:10 INFO - 2 CPUs
05:30:10 INFO - Crash reason: SIGSEGV
05:30:10 INFO - Crash address: 0x5d
05:30:10 INFO - Thread 12 (crashed)
05:30:10 INFO - 0 libxul.so!JS_GetReservedSlot(JSObject*, unsigned int) [Shape.h:c4c7442e9113 : 739 + 0x0]
05:30:10 INFO - r4 = 0x5c7fd520 r5 = 0x6dd70130 r6 = 0x68116000 r7 = 0x6dd70130
05:30:10 INFO - r8 = 0x00000035 r9 = 0x5c7fd648 r10 = 0x00000001 fp = 0x6b83d009
05:30:10 INFO - sp = 0x5c7fd518 lr = 0x62a5b59d pc = 0x63e09138
05:30:10 INFO - Found by: given as instruction pointer in context
05:30:10 INFO - 1 libxul.so!xpc::GetExpandoObjectPrincipal [XrayWrapper.cpp:c4c7442e9113 : 839 + 0x7]
05:30:10 INFO - r4 = 0x00000000 r5 = 0x6dd70130 r6 = 0x68116000 r7 = 0x6dd70130
05:30:10 INFO - r8 = 0x00000035 r9 = 0x5c7fd648 r10 = 0x00000001 fp = 0x6b83d009
05:30:10 INFO - sp = 0x5c7fd520 pc = 0x62a5b59d
05:30:10 INFO - Found by: call frame info
05:30:10 INFO - 2 libxul.so!void JS::Rooted<jsid>::init<js::ContextFriendFields>(js::ContextFriendFields*) [Id.h:c4c7442e9113 : 174 + 0x3]
05:30:10 INFO - r4 = 0x00000000 r5 = 0x6dd70130 r6 = 0x68116000 r7 = 0x6dd70130
05:30:10 INFO - r8 = 0x00000035 r9 = 0x5c7fd648 r10 = 0x00000001 fp = 0x6b83d009
05:30:10 INFO - sp = 0x5c7fd530 pc = 0x62a5e76d
05:30:10 INFO - Found by: call frame info
05:30:10 INFO - 3 libxul.so!void JS::Rooted<jsid>::init<js::ContextFriendFields>(js::ContextFriendFields*) [Id.h:c4c7442e9113 : 174 + 0x3]
05:30:10 INFO - r4 = 0x00000000 r5 = 0x6dd70130 r6 = 0x68116000 r7 = 0x6dd70130
05:30:10 INFO - r8 = 0x00000035 r9 = 0x5c7fd648 r10 = 0x00000001 fp = 0x6b83d009
05:30:10 INFO - sp = 0x5c7fd538 pc = 0x62a5e76d
05:30:10 INFO - Found by: call frame info
05:30:10 INFO - 4 libxul.so!JS::Rooted<jsid>::Rooted(JSContext*, jsid, mozilla::detail::GuardObjectNotifier const&) [RootingAPI.h:c4c7442e9113 : 759 + 0x7]
05:30:10 INFO - r4 = 0x00000000 r5 = 0x6dd70130 r6 = 0x68116000 r7 = 0x6dd70130
05:30:10 INFO - r8 = 0x00000035 r9 = 0x5c7fd648 r10 = 0x00000001 fp = 0x6b83d009
05:30:10 INFO - sp = 0x5c7fd540 pc = 0x62a5e7ad
05:30:10 INFO - Found by: call frame info
Comment hidden (Treeherder Robot)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Keywords: crash, intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 1104405
You need to log in before you can comment on or make changes to this bug.