The Manifest URL cannot be saved if changed in Edit Listing page

RESOLVED WONTFIX

Status

Marketplace
Developer Pages
P2
normal
RESOLVED WONTFIX
4 years ago
2 years ago

People

(Reporter: Madalin Cotetiu, Unassigned)

Tracking

Avenir
2014-12-09
x86_64
Windows 7
Points:
---

Details

(Whiteboard: [marketplace-transition], URL)

(Reporter)

Description

4 years ago
Steps to reproduce:
1. Sign in to MP-stage Dev Hub page.
2. Load Edit Listing page for a submitted app (i.e. https://marketplace.allizom.org/developers/app/test%E9%B9%BF%E6%A2%A8%E9%98%9C%E5%9F%BCkanjiuni%C3%A3l%C3%A3sa-platypus/edit)
3. Click the “Edit” button for the “Basic Information” section.
4. Change the Manifest URL with another valid manifest.
5. Click the “Save Changes” button.

Expected results:
The changes are saved.

Actual results:
The Basic Information section is blocked and no action is allowed.

Notes/Issues:
Verified on FF37 (Win 7). Issue is reproducing in MP-stage, MP-dev and MP-prod.
Screencast for this issue http://screencast.com/t/zY4GNQzcm4z

Updated

4 years ago
Priority: -- → P2
I was not able to reproduce this on my local machine.
(Reporter)

Comment 2

4 years ago
I can still reproduce this issue.
In my case the POST request fails with a 500 error: http://screencast.com/t/iddRYe3X

To reproduce this issue you must change the Manifest URL with another valid one. Not just modifying the first one. You need to change with a new one.

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
Whiteboard: [marketplace-transition]
You need to log in before you can comment on or make changes to this bug.