Report review fails after the report reason is initially canceled

RESOLVED WONTFIX

Status

Marketplace
Consumer Pages
P2
normal
RESOLVED WONTFIX
3 years ago
2 years ago

People

(Reporter: Iulian Timis, Unassigned)

Tracking

({regression})

Avenir
2014-12-09
x86_64
Windows 7
regression
Points:
---

Details

(Whiteboard: [marketplace-transition])

(Reporter)

Description

3 years ago
Steps to reproduce:
1. Load details page for an app with reviews ( https://marketplace.allizom.org/app/connecta2  )
2. Click the “Reviews” button.
3. Click the “Report” link option for a review and “Cancel”. 
4. Click the “Report” link option for the same review and choose a report reason.

Expected results:
The “Review flagged” message is displayed.

Actual results:
Messages “Review flagged” and “Report review operation failed” are displayed.

Notes/Issues:
Verified on FF37 (Win 7). Issue is reproducing on MP-stage, MP-dev and MP-prod. 
Screencast for this issue http://screencast.com/t/QU1emD6T7

Comment 1

3 years ago
Looks like there's a 500 error on the server, we should try to find that.
Priority: -- → P2

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
Whiteboard: [marketplace-transition]
You need to log in before you can comment on or make changes to this bug.