Closed Bug 1108673 Opened 5 years ago Closed 5 years ago

Button labels are slow to show up/missing on 37.0a1 (2014-12-08)

Categories

(Firefox :: General, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1106906

People

(Reporter: krupa.mozbugs, Unassigned)

Details

37.0a1 (2014-12-08)/MacOSX

Steps to reproduce:
1. Make sure you have the settings to prompt the check for default browser is enabled for Nightly
2. Launch the latest nightly
3. Check the prompt to make Nightly the default browser

expected behavior:
All buttons have labels

actual behavior:
Buttons are loading with missing labels. Some of the labels show up after a while.

Screenshot 1: https://www.dropbox.com/s/fk00n7stfc4a8ac/Screenshot%202014-12-08%2010.31.34.png?dl=0

screenshot 2: https://www.dropbox.com/s/uo1l7tv73hetx4c/Screenshot%202014-12-08%2010.18.36.png?dl=0
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1106906
You need to log in before you can comment on or make changes to this bug.