Closed Bug 1108680 Opened 8 years ago Closed 8 years ago

crash in java.lang.IllegalArgumentException: object must not be null at org.mozilla.gecko.sync.Utils.throwIfNull(Utils.java)

Categories

(Firefox for Android Graveyard :: Settings and Preferences, defect)

35 Branch
All
Android
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 964854

People

(Reporter: ThePhoenixBird, Unassigned)

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-bd66eccf-d4bf-4849-a0d6-946f92141208.
=============================================================


https://crash-stats.mozilla.com/report/index/bd66eccf-d4bf-4849-a0d6-946f92141208
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.