Remove startup check for browser instances

VERIFIED FIXED in mozilla0.9.8

Status

SeaMonkey
Installer
VERIFIED FIXED
17 years ago
14 years ago

People

(Reporter: Curt Patrick (gone), Assigned: Curt Patrick (gone))

Tracking

Trunk
mozilla0.9.8
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

17 years ago
There is already a check after the download, which needs to remain.  The check
at startup, however, blocks us from being able to use the browser to serve up
content while the user is installing.
(Assignee)

Updated

17 years ago
Blocks: 110875

Updated

17 years ago
QA Contact: bugzilla → gbush
(Assignee)

Updated

17 years ago
Target Milestone: --- → mozilla0.9.7
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Target Milestone: mozilla0.9.7 → mozilla0.9.8
(Assignee)

Updated

17 years ago
Whiteboard: [mcp-working]
(Assignee)

Comment 1

17 years ago
Created attachment 61296 [details] [diff] [review]
Turns off the check that happens before downloading

Comment 2

17 years ago
Comment on attachment 61296 [details] [diff] [review]
Turns off the check that happens before downloading

r=ssu
Attachment #61296 - Flags: review+
What happened to warning people that they'll be required later to close the
browser? That way folks who start an install and expect it to be done when they
come back can take care of it.

sr=dveditz for this patch as far as it goes, but I'd like to see a bug filed on
the warning if there isn't one.
(Assignee)

Comment 4

17 years ago
We've got another bug for the warning: 
http://bugzilla.mozilla.org/show_bug.cgi?id=110878

There is a tracking bug for all these "We want to be able to show content" 
issues:
http://bugzilla.mozilla.org/showdependencytree.cgi?id=110923
(Assignee)

Updated

17 years ago
Keywords: nsbeta1
(Assignee)

Comment 5

17 years ago
Checked in the patch to mozilla trunk.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
Whiteboard: [mcp-working]

Comment 6

17 years ago
verified build 2002010406
Status: RESOLVED → VERIFIED

Comment 7

17 years ago
*** Bug 100506 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.