Linux JA font is still big on UI

VERIFIED WONTFIX

Status

SeaMonkey
General
VERIFIED WONTFIX
17 years ago
14 years ago

People

(Reporter: Ying-Lin Xia, Assigned: Shanjian Li)

Tracking

Trunk
mozilla1.1alpha
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

17 years ago
With today's Linux build, the Japanese font on UI (profile manager, menu, 
sidebar, ...) is still big. There was a workaround for Japanese 6.2, we changed 
unix.js for smaller font, but this change won't work in today's build.

Japanese 6.2 unix.js file attached below.
(Reporter)

Updated

17 years ago
QA Contact: doronr → ylong
(Reporter)

Comment 1

17 years ago
Created attachment 58461 [details]
Netscape 6.2 unix.js, a workaround for smaller Japanese font.
(Reporter)

Comment 2

17 years ago
With font debug testing Brian just did on my machine, the misc-fix font doesn't 
load with the same changes in unix.js.

Comment 3

17 years ago
--> shanjian
Assignee: bstell → shanjian
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

17 years ago
Created attachment 58467 [details]
When locale set to "C".

Notice the font will change to smaller when locale set to English.

Comment 5

17 years ago
Created attachment 58468 [details]
when locale set to ja_JP.eucJP

Interesting, if locale is ja_JP.eucJP, the Japanese font will be too large, but
if change to C, then the font the display pretty good.
(Assignee)

Comment 6

17 years ago
Problem understood. This bug is depending on 105199
Status: NEW → ASSIGNED
Depends on: 105199
(Assignee)

Comment 7

17 years ago
set target to 1.1, but may resolve it sooner.
Target Milestone: --- → mozilla1.1

Comment 8

17 years ago
I cannot reproduce the behavior in the latset build. yxia, is this still a problem ?

Comment 9

17 years ago
Yes, in latast trunk build you almost can not tell the difference between using
ja and c(a little bit smaller though) locale. 

Comment 10

17 years ago
ok, mark as won't fix base on the latest comment. 
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WONTFIX

Comment 11

17 years ago
I'm marking as verified for now.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.