Black box stays in this case after virtual keyboard has been hidden

RESOLVED DUPLICATE of bug 1106651

Status

Firefox OS
Gaia::Keyboard
RESOLVED DUPLICATE of bug 1106651
3 years ago
3 years ago

People

(Reporter: Martijn Wargers (dead), Unassigned)

Tracking

({testcase})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8533423 [details]
screenshot

Gaia-Rev        0e429d970c160e580e19e61ad8ff5612de159f00
Gecko-Rev       https://hg.mozilla.org/mozilla-central/rev/c4c7442e9113
Build-ID        20141208040202
Version         37.0a1
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  39
FW-Date         Thu Oct 16 18:19:14 CST 2014
Bootloader      L1TC00011880

Steps to reproduce:
- Go to http://people.mozilla.org/~mwargers/tests/forms/textinput/inputs.html
- Tap on one of the inputs to focus it and let the virtual keyboard come up
- From the right edge of the phone, make a swipe movement

Expected result:
- Virtual keyboard disappears, no black box remaining

Actual result:
- Virtual keyboard disappears, black box visible

This is not limited to these inputs or the browser app, it happens in every input in any app.
From the STR and screenshot I guess this is bug 1106651.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1106651
You need to log in before you can comment on or make changes to this bug.