Need to have a "(garbage collection)" node in the call tree

RESOLVED DUPLICATE of bug 1108843

Status

RESOLVED DUPLICATE of bug 1108843
4 years ago
5 months ago

People

(Reporter: fitzgen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Similar to bug 1108848, but GC is interesting enough that we should split it out into its own node. Especially once we have the allocations tree in the UI, so people know when to use that tree.
Depends on: 1108848
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1108843

Updated

5 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.