Scroll stops working when touchpad gesture used on OS X

RESOLVED DUPLICATE of bug 927702

Status

()

defect
RESOLVED DUPLICATE of bug 927702
5 years ago
2 months ago

People

(Reporter: dpmcgee, Unassigned)

Tracking

34 Branch
x86
macOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141126041045

Steps to reproduce:

OS X Yosemite 10.10.1
MacBook Pro (Retina, 15-inch, Late 2013)

Open Firefox
Navigate to any page
Click on any link to navigate forward to a new page
Use two-finger swipe on touchpad to left to go back to prior page


Actual results:

Scrolling up and down using two fingers on touchpad no longer works, nor does any other gesture, including the one that broke it (swipe left).

External mouse scrolling via mouse wheel also stops working.


Expected results:

Scroll should continue to work, swipe left should continue to work.
Component: Untriaged → Event Handling
Product: Firefox → Core

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 927702
Component: Event Handling → User events and focus handling
Product: Core → Core
You need to log in before you can comment on or make changes to this bug.