Pressing "Enter" on Query Page adds new bool instead of submit

RESOLVED DUPLICATE of bug 28763

Status

()

Bugzilla
Query/Bug List
RESOLVED DUPLICATE of bug 28763
16 years ago
5 years ago

People

(Reporter: Ariel Gonzalez, Assigned: gerv)

Tracking

2.15
x86
Windows 2000

Details

(URL)

(Reporter)

Description

16 years ago
I don't know when it changed, but it used to be that pressing enter in the query
page would submit the query. Now it just adds another boolean filter option.

Is this the intended behavior?

Comment 1

16 years ago
This was fixed as part of bug 98707.
Assignee: endico → gerv
Depends on: 98707
It's also a dupe.

*** This bug has been marked as a duplicate of 28763 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Target Milestone: --- → Bugzilla 2.16
No longer depends on: 98707
Target Milestone: Bugzilla 2.16 → ---
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.