Other instruments icon on my bar

RESOLVED WORKSFORME

Status

()

Firefox
Toolbars and Customization
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: Denis, Unassigned)

Tracking

34 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8533661 [details]
FF34.0.5.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141126041045

Steps to reproduce:

Nothing unusual


Actual results:

Some of my icons are hidden under >> icon.


Expected results:

They don't have to hide, because there are a lot of free space on my bar (see screenshot)

Updated

3 years ago
Component: Untriaged → Toolbars and Customization
Does this happen all the time? Can you post your add-on list from about:support ?
Flags: needinfo?(denis.opa)
(Reporter)

Comment 2

3 years ago
I think, it was some addon - I don't see this bug from the end of December.
Flags: needinfo?(denis.opa)
Marking as WFM for now, then... let us know if you see it again!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.