Need shotcut to browser MDI tabs (next/last)

RESOLVED DUPLICATE of bug 103796

Status

RESOLVED DUPLICATE of bug 103796
17 years ago
14 years ago

People

(Reporter: cowwoc2020, Assigned: mpt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:0.9.6+) Gecko/20011119
BuildID:    

We can use CTRL-T to open new tabs, CTRL-F4 to close them but how does one move
across them using the keyboard? We need keyboard shortcuts! :) And please
document them!


Thanks,
Gili

Comment 1

17 years ago
Ctrl-PgUp and Ctrl-PgDn. (These now work on Windows as well.)

This is a dupe of bug 103796.

*** This bug has been marked as a duplicate of 103796 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.