Text Form Fields Missing

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: buy, Unassigned)

Tracking

34 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_5) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/39.0.2171.71 Safari/537.36

Steps to reproduce:

Firefox for Mac 34.0.5 (just did an update). Go to any page with a text field and you'll see (or rather won't see) that the text fields and text areas are simply missing. I couldn't even log into Bugzilla using Firefox because the email and password fields were missing. 


Actual results:

The only page I found where I could see a text field was Google but I couldn't type anything into it.


Expected results:

View text fields and use them.
(Reporter)

Comment 1

3 years ago
Mac OS X 10.7.5
(Reporter)

Updated

3 years ago
Severity: normal → critical

Comment 2

3 years ago
Same with Mac OS X 10.9.5
(Reporter)

Comment 3

3 years ago
This was fixed with a Reset (? > Troubleshooting Information > Reset Firefox...)
https://support.mozilla.org/en-US/kb/reset-firefox-easily-fix-most-problems 

I did a FEBE backup of my profile just in case, but the reset worked perfectly even keeping all of my tab groups (of which I had 15).

Comment 4

3 years ago
(In reply to buy from comment #3)
> This was fixed with a Reset (? > Troubleshooting Information > Reset
> Firefox...)
> https://support.mozilla.org/en-US/kb/reset-firefox-easily-fix-most-problems 
> 
> I did a FEBE backup of my profile just in case, but the reset worked
> perfectly even keeping all of my tab groups (of which I had 15).

Glad it got fixed by a reset, and that it kept all your stuff as it should.

I'm going to close this as 'works for me', but if you figure out what exactly broke this on your old profile, please let us know and/or reopen this - we shouldn't ever get in a state where all the text fields are broken in the first place...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.