Search engine selection is not persistent

RESOLVED DUPLICATE of bug 1109851

Status

()

Firefox
Search
RESOLVED DUPLICATE of bug 1109851
3 years ago
2 years ago

People

(Reporter: sgooey, Unassigned)

Tracking

34 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.0; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141126041045

Steps to reproduce:

Selected search engine YouTube as default from magnifying icon
entered different search phrase and pressed right-arrow
results in Google search (default search engine)





Actual results:

Selected search engine YouTube as default from magnifying icon
entered different search phrase and pressed right-arrow
results in Google search (default search engine)


Expected results:

Selected search engine YouTube as default from magnifying icon
entered different search phrase and pressed right-arrow
SHOULD result in YouTube search result

Updated

3 years ago
Component: Untriaged → Search
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1109851
You need to log in before you can comment on or make changes to this bug.