[Clock] Alarm sounds randomly 2 or 4 hours before the time scheduled

RESOLVED DUPLICATE of bug 1031573

Status

Firefox OS
Gaia::Clock
RESOLVED DUPLICATE of bug 1031573
3 years ago
3 years ago

People

(Reporter: 1antoinechevrier1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141127110656

Steps to reproduce:

Program one alarm at 06:00 thanks to the clock application
Pass on fly mode
Go to sleep
(It similar with any other scheduled hours: 05:54, 06:03, etc ...)



Actual results:

Alarm sounds randomly, sometime at 02:00 or sometime at 04:00 or sometime at 06:00.
When alarm sounds 2 or 4 hours before the time scheduled, sometime it sounds again at the hour scheduled, and sometime not.


Expected results:

alarm should sounds at the time scheduled (ie, 06:00), non ?
(Reporter)

Comment 1

3 years ago
Precisions:

This bug happens with the following configuration: 

mobile phone : ZTE OPEN C
software FIREFOS OS : FFOS_FR_ZTE_OPENCV1.0.0B03
version software : 1.3.0.0

Comment 2

3 years ago
Also happening with v2.1 on ZTE Open C
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1031573
(Reporter)

Comment 4

3 years ago
Hi Marcus.
You wrote: *** This bug has been marked as a duplicate of bug 1031573 ***
However, I think the tittle of bug 1031573 should be changed: its current tittle contains only [flame] [2.1], when this bug affects also [ZTE OPEN C] and [1.3].
You need to log in before you can comment on or make changes to this bug.