firefox crashesh when dragging a single tab across different firefox windows

RESOLVED INVALID

Status

RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: abhinavabhishek.901, Unassigned)

Tracking

Details

Attachments

(1 attachment)

644.77 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document
Details
(Reporter)

Description

4 years ago
Created attachment 8534224 [details]
Participant Guide v3.0.docx

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/39.0.2171.71 Safari/537.36

Steps to reproduce:

1. open firefox
2. open three times on content


Actual results:

it crashesh


Expected results:

it work properly
Hello,

thank you for opening this bug-report
can you please give us some more information?
first of all, what version of firefox are you on?
what content do you open in this 3 new windows and what page are you dragging over?
as many details as possible, maybe you can make a screenshot also?

what do you want to do with the attached docx-file?
Flags: needinfo?(abhinavabhishek.901)

Comment 2

4 years ago
Another testing bug as many ones since a few weeks...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Component: Untriaged → General
Flags: needinfo?(abhinavabhishek.901)
Product: Firefox → Invalid Bugs
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.