[Flame][Message]SIM selection view can not pop up after long tapping send key.

RESOLVED DUPLICATE of bug 1105511

Status

Firefox OS
Gaia::SMS
--
major
RESOLVED DUPLICATE of bug 1105511
3 years ago
3 years ago

People

(Reporter: Alissa(leave from Mozilla), Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.1 unaffected, b2g-v2.2 affected)

Details

Attachments

(2 attachments, 1 obsolete attachment)

(Reporter)

Description

3 years ago
Created attachment 8534227 [details]
logcat1.txt

[1.Description]:
[Flame][v2.2][Message]SIM selection view can not pop up after long tapping send key.
Occurence time:15:53
See attachments:logca1.txt,video1.3gp.
[2.Testing Steps]: 
1.Insert two SIMs.
2.Launch Message.
3.Enter the editing page.
4.Input contents and long tap the send key.

[3.Expected Result]: 
4.Sim selecton page should appear.

[4.Actual Result]: 
4.SIM selection page cannot pop up, and message is sent by default.

[5.Reproduction build]: 

Flame 2.2 build:
Gaia-Rev        bd4dcc8c4582e2368b47b0e62506d3031fb2fc09
Gecko-Rev       https://hg.mozilla.org/mozilla-central/rev/f1f48ccb2d4e
Build-ID        20141208160206
Version         37.0a1

[6.Reproduction Frequency]: 
Always Recurrence,3/6
Free Test
(Reporter)

Comment 1

3 years ago
Created attachment 8534230 [details]
1.3gp
(Reporter)

Updated

3 years ago
Attachment #8534230 - Attachment is obsolete: true
(Reporter)

Comment 2

3 years ago
Created attachment 8534233 [details]
1.3gp
(Reporter)

Comment 3

3 years ago
change Reproduction Frequency:
occasionally Recurrence,3/6
(Reporter)

Updated

3 years ago
status-b2g-v2.1: --- → unaffected
status-b2g-v2.2: --- → affected
Looking at the video, I wonder if you keep pressing long enough?

But this could also be bug 1105511. Let's see if you can still get this after tomorrow's nightly.
blocking-b2g: --- → 2.2?
Can we check if this is happening in dialer and contacts too?

The three apps are using the same component.
I'm not able to repro (0/5 times) after a fresh reboot. Same thing with the dialer and contacts. Hence, I also think this related to bug 1105511. Now that it has landed on master, we shouldn't see it anymore. If you do see it again, please do not hesitate to reopen the bug.
Status: NEW → RESOLVED
blocking-b2g: 2.2? → ---
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1105511
You need to log in before you can comment on or make changes to this bug.