[Flame][Settings]E.me function is invoked while we tap the upper part of X button.

RESOLVED DUPLICATE of bug 1113050

Status

RESOLVED DUPLICATE of bug 1113050
4 years ago
4 years ago

People

(Reporter: jihao, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.1 affected, b2g-v2.2 affected)

Details

Attachments

(3 attachments)

(Reporter)

Description

4 years ago
Created attachment 8534254 [details]
Not_comeback.3gp

[1.Description]:
[Flame][v2.1&v2.2][Settings]E.me function is invoked while we tap the upper part of X button in the top-left corner in Terms of Service  or Privacy Notice detail page.
Attachment: logcat_flame_0637.txt and Not_comeback.3gp
Occurrence time: 06:37

[2.Testing Steps]: 
1. Open Settings ->Firefox Accounts.
2. Tap Creat account or sign in.
3. Tap Terms of Service url or Privacy Notice url under Enter mail field.
4. Tap the upper part of X button in the top-left corner

[3.Expected Result]: 
5.Device come back to previous page

[4.Actual Result]: 
5.E.me function is invoked.

[5.Reproduction build]: 
Flame 2.1 build:
Gaia-Rev        c226db212db4d824c09617cd6dc407b2d4258d9b
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/cf8bebfa4703
Build-ID        20141209170126
Version         34.0

Flame 2.2 build:
Gaia-Rev        4cdeee67b449db90aae9384337311547c280093c
Gecko-Rev       https://hg.mozilla.org/mozilla-central/rev/d7c76fe69e9a
Build-ID        20141209160204
Version         37.0a1

[6.Reproduction Frequency]: 
Always Recurrence,5/5
TCID: Free Test
(Reporter)

Comment 1

4 years ago
Created attachment 8534258 [details]
logcat_flame_0637.txt
(Reporter)

Comment 2

4 years ago
I was able to reproduce this issue on latest Flame 2.1.
See New Log: logcat_flame_2033.txt
Reproducing rate: 5/5

Flame 2.1 build:
Gaia-Rev        6957ac8a322234ec99c8abb7cc18dc6a2e0176db
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/6600eba54256
Build-ID        20150113161204
Version         34.0
------------------------------------------------
I was unable to reproduce this issue on latest Flame 2.2
Reproducing rate: 0/5

Flame 2.2 build:
Gaia-Rev        7c5b27cad370db377b18a742d3f3fdb0070e899f
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/748b20315f75
Build-ID        20150113162504
Version         37.0a2
Flags: needinfo?(mlien)
(Reporter)

Comment 3

4 years ago
Created attachment 8548755 [details]
logcat_flame_2033.txt

Comment 4

4 years ago
this might dup of bug 1113050
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(mlien)
Resolution: --- → DUPLICATE
Duplicate of bug: 1113050
You need to log in before you can comment on or make changes to this bug.