[Flame][Settings]Blank screen displayed after slide screen up and down.

VERIFIED FIXED

Status

()

Core
Panning and Zooming
VERIFIED FIXED
3 years ago
3 years ago

People

(Reporter: Alissa(leave from Mozilla), Assigned: kats)

Tracking

unspecified
ARM
Gonk (Firefox OS)
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(b2g-v2.1 verified, b2g-v2.2 verified, b2g-master verified)

Details

Attachments

(3 attachments)

(Reporter)

Description

3 years ago
Created attachment 8534268 [details]
2.3gp

[1.Description]:
[Flame][v2.1][Settings]When we select the year under 13,"Cannot create account" page will be displayed. Then tap the learn more,Blank screen displayed when slide screen up and down.
Occurence time:17:17
see attachments:logcat.txt,2.3gp.

[2.Testing Steps]: 
1.Launch settings.
2.Tap Firefox account.
3.Input a new mail.
4.Select year under 13.
5.Tap Next.
5.Tap Learn more on pompt page.
6.Slide up and down.

[3.Expected Result]: 
6.The contents should displayed.

[4.Actual Result]: 
6.Blank screen will appear.

[5.Reproduction build]: 
Flame 2.1 build:
Gaia-Rev        c226db212db4d824c09617cd6dc407b2d4258d9b
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/cf8bebfa4703
Build-ID        20141209170126
Version         34.0

[6.Reproduction Frequency]: 
Always Recurrence,3/3
Free Test
(Reporter)

Comment 1

3 years ago
Created attachment 8534283 [details]
logcat.txt
(Reporter)

Updated

3 years ago
status-b2g-v2.1: --- → affected
status-b2g-v2.2: --- → unaffected

Comment 2

3 years ago
Look seems graphic problem
Component: Gaia::Settings → Panning and Zooming
Product: Firefox OS → Core
Parking this with me for now.
Assignee: nobody → bugmail.mozilla
This should be fixed on 2.2 and 3.0 by bug 950934. It will be fixed even better once bug 1123433 is fixed (and that should also fix it on 2.1).
status-b2g-v2.2: unaffected → fixed
status-b2g-master: --- → fixed
Depends on: 950934, 1123433
QA Whiteboard: [MGSEI-Triage+]
status-b2g-v2.1: affected → fixed
status-b2g-v2.1: fixed → verified
status-b2g-v2.2: fixed → verified
status-b2g-master: fixed → verified
Created attachment 8570847 [details]
Verified_video.mp4

The problem is verified pass on on latest Flame 2.1/2.2/3.0
See attachment:Verified_video.mp4

Step
1.Launch settings.
2.Tap Firefox account.
3.Input a new mail.
4.Select year under 13.
5.Tap Next.
5.Tap Learn more on pompt page.
6.Slide up and down.

Actual Result:
6.The contents should displayed.

Reproduction build:
Flame 2.1 version:
Build ID               20150227002636
Gaia Revision          5d3479fdd438412adee4452720856b6b771fe5cd
Gaia Date              2015-02-25 18:20:09
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/0390c73a827b
Gecko Version          34.0
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150227.035555
Firmware Date          Fri Feb 27 03:56:06 EST 2015
Bootloader             L1TC000118D0

Flame 2.2 version:
Build ID               20150227002521
Gaia Revision          eb6a5ac9081d3962198e0f4520b0743d716d7a27
Gaia Date              2015-02-26 17:25:22
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/c8a38dcfbebc
Gecko Version          37.0
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150227.035943
Firmware Date          Fri Feb 27 03:59:54 EST 2015
Bootloader             L1TC000118D0

Flame 3.0 version:
Build ID               20150227010229
Gaia Revision          7512026a377271a0cade12d70846557f0bc7781c
Gaia Date              2015-02-26 19:06:40
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/c7968255c1ea
Gecko Version          39.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150227.044026
Firmware Date          Fri Feb 27 04:40:36 EST 2015
Bootloader             L1TC000118D0
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.