Cannot submit certain forms

VERIFIED INVALID

Status

()

--
major
VERIFIED INVALID
17 years ago
4 years ago

People

(Reporter: Peter, Assigned: asa)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.5+) Gecko/20011114

Cannot submit certain forms. I'm not sure whether it is an error on the site
(evangelism?) or in Mozilla.

Here is the site I have noticed error on:

http://www.gamespy.com/goty2001/fanvote/pc_action_poll.shtml

Making a selection and clicking the *Vote!* button yields an error page:
  Active Server Pages error 'ASP 0126'
  Include file not found
  /asp/pollvote.asp, line 2
  The include file '/aspcommon/sqlconnect.asp' was not found.

Comment 1

17 years ago
WFM, build 2001110903 (0.9.5+) on NT

And it looks like an error on the remote site anyway ...

Comment 2

17 years ago
WFM. Build ID: 2001 11 15 03. Windows 2000.
invalid

This worked in mozilla 0.9.5 and a 10min old CVS build (win2k)

Sudddently i saw this error in mozilla but I saw it also in IE

-> broken server -> invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 4

17 years ago
This is definitely not a problem on our side. wfm, linux 0.9.5 and 2001112006
---> VERIFIED
Status: RESOLVED → VERIFIED
Component: Browser-General → Form Submission
Depends on: 1063125
Depends on: 1094366
No longer depends on: 1094366
No longer depends on: 1063125
You need to log in before you can comment on or make changes to this bug.