Signing into FxA from Loop closes the browser if it's the single tab

RESOLVED DUPLICATE of bug 1074112

Status

Hello (Loop)
General
RESOLVED DUPLICATE of bug 1074112
3 years ago
3 years ago

People

(Reporter: cornel_ionce, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Steps to reproduce:
1. Open Firefox.
2. Click on the Hello button.
3. Click Sign in.
4. Close the rest of the tabs and log in with a Firefox account.

Expected Result:
The user is properly signed in.

Actual Result:
Signing into FxA from Loop closes the browser if it's the single tab displayed.

Notes:
This issue is reproducing on Windows 7 64-bit, Windows 8.1 64-bit, Mac OS X 10.8.5 and Ubuntu 12.04 32-bit. 

Reproduced on:
Firefox 35 beta 2, build ID: 20141208150535
Latest Nightly, build ID: 20141209030205
This is likely an edge-case as I don't anticipate many people will close all tabs between initiating the sign in process and successfully logging in with FxA. For this reason I don't think this needs to block but it's an interesting bug nonetheless.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1074112
You need to log in before you can comment on or make changes to this bug.