Intermittent webgl-hanging-fb-test.html?__&readback | load failed: timed out waiting for pending paint count to reach zero (waiting for MozAfterPaint)

RESOLVED DUPLICATE of bug 1062685

Status

()

Core
Canvas: WebGL
RESOLVED DUPLICATE of bug 1062685
3 years ago
3 years ago

People

(Reporter: Tomcat, Unassigned)

Tracking

Trunk
x86
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

3 years ago
Android 4.0 armv7 API 10+ mozilla-inbound debug test plain-reftest-3

https://treeherder.mozilla.org/logviewer.html#?job_id=4498789&repo=mozilla-inbound

02:00:39 INFO - REFTEST TEST-UNEXPECTED-FAIL | http://10.26.131.18:30368/tests/dom/canvas/test/reftest/webgl-hanging-fb-test.html?__&readback | load failed: timed out waiting for pending paint count to reach zero (waiting for MozAfterPaint)
Comment hidden (Treeherder Robot)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 1062685
Comment hidden (Treeherder Robot)
Comment 3 doesn't appear to be a WebGL failure.
Comment hidden (Treeherder Robot)
You need to log in before you can comment on or make changes to this bug.