Strange behaviour with results from a form

VERIFIED WORKSFORME

Status

()

VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: johann.petrak, Assigned: alexsavulov)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
using 2001111109/linux.
In the page (see URL) leave everything as is and press the "initiate search"
button. After the result is return, a dialog "The page you try to view 
contains POST data ..." appears with the options "OK" and "Cancel". Pressing 
"Cancel" makes the result disappear. Pressing OK makes the dialog reappear,
then pressing OK another time finally shows the correct output.

Comment 1

17 years ago
wfm, 0.9.5 and 2001112006
Assignee: asa → alexsavulov
Component: Browser-General → Form Submission
QA Contact: doronr → vladimire

Comment 2

17 years ago
Your nightly is older than three days ---> INVALID
If you can reproduce the problem with a current nightly or 0.9.6, please reopen
the bug, thanks for using bugzilla and reporting bugs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
wfm with win2k build 20011120..

-> verified

older than three days is ok (7 days should be ok) but this seem the be fixed.
Please reopen if you see this in a newer build -> what is you cache setting
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

17 years ago
not so fast ... :) 
I just tried with 2001112008/linux and get the same symptoms.
(Reporter)

Comment 5

17 years ago
Could someone please recheck, I am still seeing this with 2001112021,
also on other sites (cannot post URL, is in a protected telebanking area)
Status: VERIFIED → UNCONFIRMED
Resolution: INVALID → ---

Comment 6

17 years ago
Johann, still no problems with 0.9.6 over here. Did you try creating a fresh
profile?
(Reporter)

Comment 7

17 years ago
ok using exactly the same built 2001112021 from another user with a fresh 
profile I dont get the symptom. I am puzzled how my profile can influence
this behaviour? What do I have to change to make it work again?

Comment 8

17 years ago
Johann, you would not believe the strange stuff I have seen with broken profiles..
I am afraid you will have to start from scratch with a fresh profile.  I
regularly create a fresh profile for every new milestone, at least, because if
you use a lot of different nightlies they seem to wear out eventually and need
to get replaced.  Maybe this will get better after 1.0.  You can save your
bookmarks and your cookies files, this will save you some work, but otherwise
there is no real remedy.  You will have to start from scratch.  You might also
reuse your prefs.js, but I think it is better to start clean again.  The
preferences do get changed a lot, you can get a lot of cruft into prefs.js.  I
always check back with a fresh profile before reporting a bug, you should do
that, too.  I will resolve this bug as WORKSFORME due to your comments.  If you
agree with me, you should mark this bug VERIFIED.  Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 9

17 years ago
I agree, thanks for the advice.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.