When navigating away from a Firefox Hello conversation web page, it displays happy/sad icons for a split second

RESOLVED DUPLICATE of bug 1105698

Status

RESOLVED DUPLICATE of bug 1105698
4 years ago
4 years ago

People

(Reporter: dholbert, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
STR:
 1. Visit the web page for a Firefox Hello conversation.
 2. Navigate away, by e.g. clicking on a bookmark or by using urlbar.

ACTUAL RESULTS:
As I navigate away from Firefox Hello, it displays for a split-second:
  "How was your conversation?"
   [happy face] [sad face]

EXPECTED RESULTS:
Survey should not display. (The user has no chance of interacting with it at this point.) I think the survey is only supposed to display when the conversation ends via hanging-up, not via navigating away.
(Reporter)

Comment 1

4 years ago
Created attachment 8534491 [details]
screencast
(Reporter)

Comment 2

4 years ago
37.0a1 (2014-12-10)
Mozilla/5.0 (X11; Linux x86_64; rv:37.0) Gecko/20100101 Firefox/37.0
(Reporter)

Updated

4 years ago
Summary: When navigating away from Firefox Hello web-page, it displays happy/sad icons for a split second (as next page is loaded) → When navigating away from a Firefox Hello conversation web page, it displays happy/sad icons for a split second
This was fixed in bug 1105698 which will be pushed out to the standalone server sometime next week.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1105698
You need to log in before you can comment on or make changes to this bug.