browser hang up, Win-System and network crashed

RESOLVED WORKSFORME

Status

()

Core
Networking
--
critical
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Jochen Lorenz, Assigned: neeti)

Tracking

({hang})

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.5) Gecko/20011011
BuildID:    20011101117

Environment:
Win98/PIII- and WinME/PII-Clients, organized in a LAN are served by a
Novell5-Server. On this Server is the mozilla-directory centralized, so that all
users uses their own directory form each client.
Connection to the Novell-Server comes over Novell-Client32.
Bug:
This bug is similar to Bug#10026!
If is configured a Proxy and is there a domain-list for "no use with proxy"
(i.e. for our websites, stored on Apache-Server in our DMZ) then Mozilla hangs
up by calling one of these listed sites. By 50% all of the hang ups, the
windows-system (especially the client32) shows the error-message: No connection
to the Novell-Server.
This Bug is not existent when you configure:
1. No proxy (there are no problems - for hackers, too)
or
2. Use Proxy, without any list for domains that don´t use Proxy (but then are
our websites, stored in our DMZ not available)
This bug only is existent with:
Mozilla 0.91, 0.93, 0.95 (older versions not tested)
Netscape 6.x is not tested.
Other browsers, also the older, are ok.

Reproducible: Sometimes
Steps to Reproduce:
1. Configure Mozilla for use with proxy
2. Create a list of domains for use with no proxy (connected over
LAN-IPs/Private legal net)
3. Call one of the listed URLs with the browser


Actual Results:  Quote of succes to reproduce the bug: over 90%

Expected Results:  After call one of the URLs, the browser shows a little bit of
the website - and then hangs up.
Only a (soft- and hard-)reset is available.

In this bug-cases ther are no crash-IDs available.

Updated

16 years ago
Keywords: hang
(Reporter)

Comment 1

16 years ago
Sorry: my statement to the similar bug is not correct! It´s a Wrong bug-id!

Comment 2

16 years ago
Is this an intranet? Mozilla is trying to download a file from an intranet server?

Are you using http://www..... or file:///...  to access the file? If Mozilla
crashes, that shouldn't affect Novell Client 32.

Could you please try it again? With 0.9.6 and a nightly build? 

Is this a duplicate of 66194?

Maybe the file protocol has difficulty when you are using proxies.
Reporter: Is this still a problem with 0.9.8 or later ?
marking wfm after email response..
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.