Closed Bug 1109981 Opened 7 years ago Closed 8 months ago

Firefox 34.0.5 not detecting Flash needs updating

Categories

(Plugin Check :: Database, defect)

x86
Windows 7
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED INCOMPLETE

People

(Reporter: helloworldweb, Unassigned)

References

Details

Attachments

(2 files)

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141126041045

Steps to reproduce:

Adobe Flash v 16.0.0.235 was released yesterday. I went to Firefox's plugin check.


Actual results:

I have Flash v15.0.0.239 installed, yet Firefox's plugin check reported it as up-to-date.


Expected results:

Firefox's plugin check should have reported 15.x as being vulnerable/out-of-date, not up-to-date.
See also bug 1084537
"Flash sometimes displayed as up to date whilst vulnerable, on Windows 7"
There have been issues, with reporting of the Flash plugin, since 2014-10-17. 

Others have seen "15.0.0.239" being reported as "Up to Date", on 2014-12-11, IN ERROR.

helloworldweb,
are you still seeing Flash "15.0.0.239" being reported as "Up to Date"?

The 'Plugincheck Database' was updated,
by Schalk Neethling [:espressive] on 2014-12-10 at 01:13:58 PST.
(see bug 1109488).


For Background to the 'Plugincheck Service', see bug 956905 comment # 148 onwards. 

DJ-Leith
Shockwave Flash 15.0.0.239 still reported up-to-date on plugincheck website as of 2014-12-12 7:43 GMT
Component: Untriaged → plugins.mozilla.org
Product: Firefox → Websites
Version: 34 Branch → unspecified
Component: plugins.mozilla.org → Database
Product: Websites → Plugin Check
Duplicate of this bug: 1111172

Adobe Flash is no longer supported.

Status: UNCONFIRMED → RESOLVED
Closed: 8 months ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.