Search bar in responsive mode exceeds the viewport

RESOLVED DUPLICATE of bug 899031

Status

RESOLVED DUPLICATE of bug 899031
4 years ago
2 months ago

People

(Reporter: vincent, Unassigned)

Tracking

34 Branch

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8534884 [details]
Capture d’écran 2014-12-11 à 10.37.51.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141125180439

Steps to reproduce:

1. alt + cmd + m
2. select 320x480
3. cmd + f


Actual results:

Yhe search bar exceeds the viewport.


Expected results:

It fits in width. Or she remains fixed at the bottom of the main window.

Updated

4 years ago
Component: Untriaged → Developer Tools: Responsive Mode
Summary: Search bar in responsive mode → Search bar in responsive mode exceeds the viewport

Updated

4 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Mac OS X → All
Hardware: x86 → All
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 899031

Updated

2 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.