Before tooltip/right click context menu displays, black rectangle will appear temporarily

RESOLVED WORKSFORME

Status

()

Core
Graphics
RESOLVED WORKSFORME
4 years ago
2 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

36 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(firefox34 affected, firefox35 affected, firefox36 affected, firefox37 affected)

Details

Attachments

(1 attachment)

234.88 KB, application/x-compress-7z
Details
(Reporter)

Description

4 years ago
[Tracking Requested - why for this release]: Display glitch due to regression

I suspect that this happens only in the Windows7 Classic and disable all animation from Performance Control panel.
This does not happen on Firefox35.0b2.

This happens when the popup overlaps the any arrow panel.
It is very annoying because flickering.

Reproducible: 100% / session

#1 Steps To Reproduce:
1. Open PanelUI
2. Mouse hover over a icon so that tooltip pops up

#1 Steps To Reproduce:
1. Open PanelUI or any arrow panel
2. Right Click on the panel

Actual Results:
Before popup displays, black rectangle will appear temporarily.

Expected Results:
No such glitch.
(Reporter)

Comment 1

4 years ago
Created attachment 8534924 [details]
screen capture avi
(Reporter)

Comment 2

4 years ago
err:
This also happens on Firefox35.0b2 with new profile
status-firefox34: --- → affected
status-firefox35: unaffected → affected
tracking-firefox36: ? → ---
tracking-firefox37: ? → ---
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.