On hover message keep showing after switch application with alt+tab

RESOLVED DUPLICATE of bug 631462

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 631462
3 years ago
3 years ago

People

(Reporter: Victor Toso, Unassigned)

Tracking

34 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:34.0) Gecko/20100101 Firefox/34.0
Build ID: 20141201111728

Steps to reproduce:

Firefox 34.0 | Fedora 21 | GNOME 3.14.2

- Mouse in top of a button that shows a message or even in the top of a firefox tab;
- Alt+Tab to switch to another application


Actual results:

The message box keeps showing in the top of the other application
-> In top of Compose button from gmail
http://www.thatsallfolks.org/~toso/ss/0001.png

-> In top of tab from a radio show
http://www.thatsallfolks.org/~toso/ss/0002.png 


Expected results:

The message box should only appear in top of Firefox;

Updated

3 years ago
Component: Untriaged → Layout
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 631462
You need to log in before you can comment on or make changes to this bug.