[Tablet] Tabs are not transparent when are in a "pressed state" when using LWTheme

RESOLVED DUPLICATE of bug 1105541

Status

()

RESOLVED DUPLICATE of bug 1105541
4 years ago
4 years ago

People

(Reporter: u421692, Unassigned)

Tracking

Trunk
All
Android
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8534992 [details]
device-2014-12-11-165958.png

Steps to reproduce:
1. Open Firefox and install a Lightweight theme
2. Open several tabs
3. Tap and hold on a tab (focused or unfocused)

Expected result:
LWTheme should be visible behind the tapped tab

Actual result:
Tabs are not transparent, they use the default(gray)background color. (see attached screenshot)
Thank you for filing - this is intended to be fixed in bug 1105541.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1105541
You need to log in before you can comment on or make changes to this bug.