Tabbed Browsing does not work with Mail/News

VERIFIED DUPLICATE of bug 101955

Status

VERIFIED DUPLICATE of bug 101955
17 years ago
14 years ago

People

(Reporter: troyt, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.5+)
Gecko/20011116
BuildID:    2001111603

When using Mozilla Mail/News, it is not possible to open a URL in a new tab.

This is specific to the 'Middle-Click/Control-Click opens the URL in a new tab'
option, as I can't think of any other that would apply.

Reproducible: Always

Steps to Reproduce:
<Ctrl>-Click or Middle-Click on a URL from within Mail-News

Actual Results:  Nothing.

Expected Results:  Clicking on the URL should do one of the following

1.)  Open the URL in a new browser window if none are present (ie. only
Mail/News is open, and not a browser window).

2.)  Open the URL in a new tab of a currently-open 'normal' browser window.

Notes:

'Normal' browser window (Result 2 in Expected Results) means  full contents of a
browser window -- the menu, URL/navigation bar, and Bookmarks/Personal Toolbar.

Hopefully this should keep Mozilla from opening the tab in a fixed-size,
single-graphic only popup ad window, or other such windows that are restricted
to size, or missing any of the Menu/Nav/Bookmarks bar.

Unknown status of the existence of this bug in other OSes.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 101955 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.