Different spelling of popup in Windows 2008 Server Firefox and Windows 8 Firefox.

RESOLVED INVALID

Status

()

RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: bangonkali, Unassigned)

Tracking

34 Branch
x86
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8535348 [details]
Different spelling of popup.

User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/39.0.2171.71 Safari/537.36

Steps to reproduce:

1. Install Firefox by downloading from Firefox Website on a Windows Server 2008 R2. Use the same OS to download the Installer from Firefox website.
2. Install Firefox by downloading from Firefox Website on a Windows 8.1 machine. Use the same OS to download the Installer from Firefox website.


Actual results:

Open Menu, Go to Options and in  the Content Tab. You can find a different spelling of popup for the two installations.


Expected results:

I think it should be better if they have the same spelling.

Updated

4 years ago
Component: Untriaged → Preferences

Comment 1

4 years ago
It looks like one of your machines is running en-US and one is running en-UK - see also "Colours" vs. "Colors". The download site will have given you the copy of Firefox that matches the language of the OS, and as they are two different variants of English, you got two different copies of Firefox.

We don't plan to get rid of the UK/US/South Africa distinction. You can manually pick which one you want here: https://www.mozilla.org/en-US/firefox/all/ .
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.