"Show Windows" has a white background

RESOLVED INVALID

Status

RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: shinglyu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8535453 [details]
Screenshot

*** Description
The "Show windows" UI in the Browser has a white background, which is inconsistent with the task switcher UI.

*** Steps to Reproduce
1. Open the Browser.
2. Open a random website.
3. Tap the upper right icon.
4. Tap "New window".
5. Open another website in the new window.
6. Tap the upper right icon.
7. Tap "Show Windows".

*** Expected Results
See an UI similar to the task switcher.

*** Actual Results
An UI with white background, which is inconsistent with the task switcher UI design.

*** Other Notes


*** Reproduction Frequency: 

100%

*** Build Information
Gaia-Rev        38e17b0219cbc50a4ad6f51101898f89e513a552
Gecko-Rev       https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/8b92c4b8f59a
Build-ID        20141205001201
Version         34.0
Device-Name     flame
FW-Release      4.4.2
FW-Incremental  40
FW-Date         Tue Oct 21 15:59:42 CST 2014
Bootloader      L1TC10011880
This is by design.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.