Dev Hub page is displayed when “Sign in” button is clicked

VERIFIED FIXED in 2014-12-16

Status

Marketplace
Consumer Pages
VERIFIED FIXED
3 years ago
3 years ago

People

(Reporter: Iulian Timis, Unassigned)

Tracking

({regression})

Avenir
2014-12-16
x86_64
Windows 7
regression
Points:
---

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8535477 [details]
sign_in_popup_window.png

Steps to reproduce:
1. Load MP-stage page https://marketplace.allizom.org/
2. Click the “Sign in” button

Expected results:
User can sign in with no issues.

Actual results:
User cannot sign in because MP-stage Dev Hub page is displayed in the login popup. Same issue is reproducing when “Register” button is clicked, also when trying to sign in from Comm Dash, Curation Tools, Statistics or Dev Hub pages.

Notes/Issues:
Verified on FF37 (Win 7). Issue is only reproducing on MP-stage. 
Attaching screenshot for this issue.

Comment 1

3 years ago
All automation tests that are using Sign in fail on Stage because of this

Comment 2

3 years ago
mstriemer fixed this.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

3 years ago
Verified as fixed in https://marketplace.allizom.org/ on FF 37 (Win 7).
Closing bug.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.