Closed Bug 11107 Opened 21 years ago Closed 21 years ago

Page does not load

Categories

(Core :: Networking, defect, P3)

All
Windows 95
defect

Tracking

()

VERIFIED DUPLICATE of bug 10935

People

(Reporter: christinehoff4, Assigned: gagan)

References

()

Details

Using 8/2 Apprunner on Win 95, Win NT, Win 98, Mac8.5 and Linux.
Open the above URL.

Expected results: Page should load without a problem.
Actual results: 'Unknown File TYpe' dialog box is generated with the following
message:
"You have started to download a file of type ttext/html; charsett=iso-8859-1"
Choices give are: (1)More Info... (2)Pick App... (3)Save File... or (4)Cancel.

Linux does not generate a box but the page does not load.
Assignee: don → gagan
Component: Browser-General → Necko
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 10935 ***
Status: RESOLVED → VERIFIED
verified dup
Bulk move of all Necko (to be deleted component) bugs to new Networking

component.
You need to log in before you can comment on or make changes to this bug.